Contact Us
+1.831.460.7010

Question:  (by Sandiyago)  Hi, All my tests failed in checking sysUpTime value since our agent did not implement sysUpTime object. Well this makes it impossible to run any meaningful tests? Is there a way I can tell SilverCreek not to check sysUpTime while running tests?  Thanks!

Answer One:  (by illnifan)  Select menu Tools->Options, click on "Test" Tab, and uncheck the check-box "Check System Reboot during each test ....". This should do what you want.

Answer Two:  (by PumpkinJason)  That worked for me! Thanks!

Answer Three:  (by Maverick)  Thanks for the solution, I was also struggling with this. It is very useful.